About text-to-speech (TTS) engines

Use the default Genesys text-to-speech (TTS) engine, or add third-party TTS engine integrations. Select from available voice options. By default, the organization’s TTS engine is Genesys TTS. To access more third-party TTS engines in Architect, first obtain them from the Genesys AppFoundry. Then, configure them in Genesys Cloud. Select from available voice options.

TTS overview


Genesys Enhanced TTS

Genesys Enhanced TTS is the native Genesys Cloud text-to-speech engine. This feature is PCI DSS compliant. You can use this integration in secure call flows. For more information, see PCI DSS compliance.


Amazon Polly integration

Install the Amazon Polly integration and then configure it for use with Genesys Cloud. Amazon Polly is PCI-compliant and can be used in secure flows. Genesys Cloud support includes Neural Voices.


Acapela Voice integration

Install the Acapela integration integration and then configure it for use with Genesys Cloud. The Acapela Voice integration is not PCI-compliant and therefore cannot be used in secure flows.


Google Cloud Text-to-Speech integration

Install the Google Cloud Text-to-Speech integration and then configure it for use with Genesys Cloud. This feature is PCI DSS compliant. You can use this integration in secure call flows. For more information, see PCI DSS compliance.


Microsoft Azure Cognitive Services Text-to-Speech (TTS) integration

Install the Microsoft Azure Cognitive Services text-to-speech (TTS) integration and then configure it for use with Genesys Cloud. This feature is PCI DSS compliant. You can use this integration in secure call flows. For more information, see PCI DSS compliance.


Nuance Text-to-Speech integration

Install the Nuance Text-to-Speech integration and then configure it for use with Genesys Cloud. This feature is PCI DSS compliant. You can use this integration in secure call flows. For more information, see PCI DSS compliance.


Speechmorphing integration

Install the Speechmorphing integration and then configure it for use with Genesys Cloud. The Speechmorphing integration is not PCI-compliant and therefore cannot be used in secure flows.


Select a TTS engine for the organization

After you install a TTS integration from the AppFoundry, select it as the default engine for the organization.


Work with TTS engines in Architect