In general, Genesys Cloud supports many managed and unmanaged phones. Most of the managed phones are compatible with Genesys Cloud Voice and BYOC Cloud. None of the unmanaged phones work with Genesys Cloud Voice or BYOC Cloud.

Compatible managed phones

Most of the managed phones that Genesys Cloud supports are compatible with Genesys Cloud Voice and BYOC Cloud. Pay close attention to the notes accompanying certain phone models as they provide you with specific information, such as required software versions and manufacture dates. For more information, see Device Certificates on Polycom Phones.

  • Genesys Cloud WebRTC phone
  • Polycom SoundPoint 321, 331, 335, 450, 550, 560, 650, 670
Note: These SoundPoint models must have a manufacture date of January 2010 or later. They must also be running UC Software version 4.0.13 or later to support ZTP, Global Phone Provisioning, and secure VoIP.
  • Polycom SoundStation IP 5000, 6000
Note: These SoundStation IP models must have a manufacture date of March 2010 or later. They must also be running UC Software version 4.0.13 or later to support ZTP, Global Phone Provisioning, and secure VoIP.
  • Polycom VVX 150, 250, 350, 450
  • Polycom VVX 101, 201, 300, 301, 310, 311, 400, 401, 410, 411, 501, 600, 601
Notes:
  • These Polycom VVX models must be running UC Software version 5.5.2 or later to support ZTP, Global Phone Provisioning, and secure VoIP.
  • To allow for correct firmware updates, Genesys Cloud includes a setting on the Base Settings configuration page for certain VVX phones. For more information, see Choose a hostname format for VVX phones.
  • Polycom VVX 500
Note: This Polycom VVX model must have a manufacture date of December 2011 or later. It must also be running UC Software version 5.5.2 or later to support ZTP, Global Phone Provisioning, and secure VoIP.
  • Polycom CCX 400, 600, 700
Note: These Polycom CCX models need to be running UC Software version 5.5.2 or later in order to support ZTP, Global Phone Provisioning, and secure VOIP.
  • Polycom CCX 500
Note: This Polycom VVX model must have a manufacture date of December 2011 or later. It must also be running UC Software version 5.5.2 or later to support ZTP, Global Phone Provisioning, and secure VoIP.
  • Polycom Trio 8500, 8800
Note:These Polycom Trio models must be running UC Software version 5.5.2 or later to support ZTP, Global Phone Provisioning, and secure VoIP.

Incompatible managed phones

There are several managed phones that Genesys Cloud supports that are incompatible with Genesys Cloud Voice and BYOC Cloud.

  • AudioCodes 405, 420, 430, 440
  • Polycom SoundPoint 301, 320, 330, 430, 501, 600, 601
  • Polycom SoundStation IP 4000, 7000
  • Spectralink 84-Series
  • Genesys 405, 405HD, 420HD
  • PureCloud Softphone