May 24, 2017


Platform

PCI DSS Level 1 compliance for Virtual Edges

Genesys Cloud is now PCI DSS Level 1 compliant for Virtual Edges using Genesys Cloud Voice and secure pause. For more information, see PCI DSS compliance.