FAQ: Why do I see a Google Dialogflow validation warning?


Do you see the following validation warning: “There are no Architect supported languages configured on the selected Dialogflow agent.”

If so, make sure to set the correct Bot language and region for your bot in the Google Dialogflow console. Architect flows do not run in generic language codes such as “en.” You must configure the Google Dialogflow bot language to have a region such as “en-us”. For more information, see Languages in Agent Settings.