FAQ: When updating PureCloud Softphone on a Windows 7 system or Windows 2008 R2 system, why do I receive an error?


The PureCloud Softphone install uses a driver that requires Microsoft SHA-256 certificates, which Windows 7 and Windows 2008 R2 do not support. For assistance, see KB3125574 or contact Genesys Cloud Customer Care.